Даёшь звук! (VIA 1617S)


Эпопея эта началась несколько недель назад и закончилась (очень надеюсь, что закончилась) только вчера.
Началось всё с того, что позвонила Танюшкина тётя и попросила поставить/настроить ей Skype.
Приехал, скачал, поставил и… И тут я понял, что всё это пока что бесполезно, т.к. у компа нет ни колонок, ни микрофона. Ни гарнитуры, естественно.
Объяснил, что нужно купить и на этом закончилось.
Через некоторое время тётя обзавелась гарнитурой, попросила закончить начатое. «Фигня-война!» — подумал Dandr. Воткнуть штекеры, да протестить Skype.
Ага, щаз!
Дрова на встроенный звук не стоят, дисков от мамы нет. Пошукал утилитками, определил маму, скачал дрова, с боем поставил их (горячо и нежно любимая WinXP постоянно порывалась поставить какие-то свои дровишки, которые нифига не работали)… Вобщем, сделал. Не без трудностей и идиотизма со своей стороны. Идиотизма — потому как в системнике помимо бортового звука оказалась ещё и карта PCI. Естественно, я откнулся не в те разъёмы и битый час не мог понять, почему не работает звук.
Ладно, сделал.
Через несколько дней тётя снова стучится ко мне: не работает.
После пары поездок до меня дошло, что бортовой звук вообще-то сдохший. И почему он заработал в предыдущий раз — уму не растяжимо. Вот теперь до меня дошло, зачем в системнике вторая звуковая карта.
Приезжаю вчера.
-Дрова на звук есть? Диск сохранился?
-Нет.
Зашибиська…
Вскрыл системник, переписал всё, что было на карте, полез гуглить.
Оказалось, что очень много народу ищет дрова именно на эту карту. На родном сайте их нет, чо делать — непонятно.
На одном из форумов наткнулся на ссылочку на какие-то сторонние дрова, которые заработали с этой картой. Скачал, поставил, сменил устройства по умолчанию, в очередной раз проверил Skype — работает. Уф…
Вобщем, мало ли кому пригодится.
Звуковая карта (по какой из маркировок я нашёл решение — не помню, поэтому даю обе):
81585 VIA 1617S
VIA TREMOR VT 1723
Дрова тут. У меня заработали MAYA_51_MKII-v5_20b.zip.

Комментарии:

50 comments

    поставил бы убунту и забыл о проблеме 🙂
    а вообще почему было не вкрутить другую, заведомо работающую и неглючную звуковуху? у меня таких обязательно парочка валяется в загашнике…

      не всем же так везет как тебе — иметь в загашнике пару звуковух. Я вот купил и жалею — в магазе драйверов не дали

    А на убунту — архикад, автокад, PRO100 и кучу другого дизайнерского софта.
    У меня всегда звук был бортовой, поэтому звуковух не валяется. 🙂

    Парни, спасибо вам, ели нащёл, если-б не вы вообщем умер.

    Качаю, сейчас проверим.

      Killer in Lipstick, да нема за шо. 🙂

    у меня раньше вис комп када включал скайп или все что связано с микрофоном…
    у меня умерла родная звуковуха. я вставил via tremor 5.1 channel и не мог найти дрова. скачал тут, установил, воткнул колонки в новую звуковуху и звук пахал! решил проверить что будет если нажать звукозапись (раньше комп зависал и приходилось перезагружать) и появились на скунду белые буквы на синем фоне и комп перезагрузился сам. после этого опять нет звука и не могу удалить дрова и восстановить. пишет что не найдено необходимое техническое обеспечение. че мне делать?

    Спс брат всё заработало, респект!

    Снимать трусы и бегать 😛 😛 😛 😉 😉 :mrgreen: :mrgreen: 😆 😆

    @ VlaDD, как вариант — откатиться назад. Если есть точка восстановления.
    Межно попробовать грохнуть устройства в диспечере, он снова их найдёт — дальше по обстоятельствам.

    Cadaver :

    Спс брат всё заработало, респект!

    на здоровье)))

    @ Киря, не думаю, что звуковуха после этого одумается)))

    У меня очень дебильная проблема… Родом я из Уфы но получилось так что звуковая карту нужно было купить срочно (А был я в Москве и купил ее там), то купил и мне выдали только это ЧУДО и гарантию. Так как я средне разбираюсь в железе (что то знаю, что то нет) то поприезду в родной город я был озадачен почему ОНО не работает. Установил ваш драйвер (все супер) только звука нет… Карту вставил в PCI вход но походу не зря на карте 4 зубца сбоку и наверно они для чего то нужны). Что с ними делать? 😉

    @ Владислав, если честно, я её в глаза не видел: она стояла в закрытом системнике. 🙂

    Проблему решил) Надо было в биосе отключить стандартную звуковую карту 🙄

    @ Владислав, блин, почему такая гениальная мысль не посетила мою дурную голову??? 😐

    😉 Я включил логику порыскал 10 минут в компе в поисках неисправности потом еще 10 минту пил чай и когда мне на VIA стало совсем ***** меня посетила эта мысль)))

    Владислав :

    Я включил логику

    Впредь не выключай)))

    Огромное спасибо.Дуба дал жёский диск где я хронил эти дрова.Во второй раз нахожу их только сдесь.

    @ дмитрий, да не за что)))

    А дровишки то что надо!!! 😀 СпС!!! 😉

    Плиииз помогите ! Купил звукавуху VIA Tremor 5.1channel. После того как вставил ее в материнку стал устанавливать дрова. Дрова не устонавливаются до конца останавливается на 100% (но при этом в диспечере устройств поевляется моя звукавуха и показывает что дрова устоновленны) и все комп зависает. Когда отключаю установку через диспечер задач и включаю музыку то комп намертво зависает преходится перезагружать. И когда перезагружаю комп не включается зависает на загрузки windows. Приходится вытаскивать звукавуху из материнки и заново включать компьютер(он включается), но уже в деспечере устройств моей звукавухи нет ( А иногда бывает,когда устанавливаю дрова, пишет что: Извините, но мастер установки не может найти в вашей системе необходимое техническое обеспечение… Может поможет я купил звукавуху т.к моя стандартная в материнке звукавуха Realtek сгорела. Может для via надо правильно настроить bios ??? Помогите пожалуйста )))

    СПАСИБО 😀 😀 😀 😀 😀 😀 😀 😀 😀 😀 😀 😀 😀

    а долго дрова эти ставятся?
    а то у меня установка все висит и висит…
    комп нормальный…
    core i5
    radeon 5770
    4gb ddr3 ram

    @ Nikol@y, @ Slava, на здоровье)))
    @ Kenny, @ Attack, думаю, уже не актуально? 🙂

    Нет, актуально:) Поставил дрова ваши. Но звука всеравно нету, стандартные дрова Реалтек на матери… Не могу велючить звук.

    @ Артем, вопрос, конечно, дебильный… Но всё же: а устройство в настройках звука то выбрано? 😉

    Очень сильно тупанул штекер не туда воткнул щя сижу опять не могу найти дрова под эту звукавуху, что за….

    Спс автору! Дровишки что надо. Покоцанное аудио в диспетчере отключил (в биосе не обязательно отключать), чтоб не конфликтовало, тогда и данный девайс будет по умолчанию.
    Владислав 4 штыря скорее всего выход на переднюю панель (ИМХО) не проверял.

    ни фига не устанавливается тоже висит в конце как у всех 9 раз винду менял разную не берет

    павел :

    ни фига не устанавливается тоже висит в конце как у всех 9 раз винду менял разную не берет

    не знаю, как там у всех: большинство отписавшихся благополучно установило.

    павел :

    ни фига не устанавливается тоже висит в конце как у всех 9 раз винду менял разную не берет

    Что то ты не то делаешь. Либо железо не по этим дравишкам.
    Конфликт оборудования на лицо.

    Огромное спасибо за дровишки 😉 все пашет 😉

    Большое спасибо! 😛

    спасибо друган….выручил))))

    @ Димон, на здоровье! 🙂

    Я было уже раки опустил,весь вечер пролазил и в пустую.В последний момент на эту ссылку вышел!ОГРОМНОЕ спасибо!!!

    @ Александр, раки опускать не надо)))
    На здоровье! 😉

    Спасибо, задрала меня эта карта.

    @ Павел, пользуйся на здоровье))

    @ Артем: Так что поставить на эти четыре штекера? Или хватит того что от материнки отключить звуковое устройство?

    Спасибо! наконец то эта фигня звуковая заработала!!!!
    Ещё раз СПС огромное!

    Nataloshka,на эти 4 контакта цепляется звуковой кабелёк.Второй конец прицепляем к CD дисководу.Работает это всё только при проигрывании простых audio дисков и обычно на старых и слабых компьютерах (от 100 мгц).

    Качаю дрова посмотрим пойдут у меня,так все перепробовал не помогает 😉 😉 😉

    Спасиииииибо!!!!! Просто спасибо!!!!

    Спасибо БОЛЬШОЕ за дрова)) заработал звук вот с этим MAYA_51_MKII-v5_20b.zip. С картой шли дрова но не ставились. хотел выбросит со зла))) случайно попал сюда)) СПС!!!

    eeea 😉 Спасибо огромедное! 😀 😀 😀
    а то я уж подумал что это фиктивная (шутошная) карточка от шутников из VIA 😆

    огромнейшее спасибо, пол года со звуком е.бся!

    огромное спасиб што помог )

Добавить комментарий

Shopping cart

0

No products in the cart.

%d такие блоггеры, как: